Hosting / SunucuPlesk Panel

Plesk Panel Güvenlik Açığı – PFSI-61276

Merhabalar, Sunucularında plesk panel kullanan herkesi ilgilendirebilecek bir güvenlik açığı ile karşı karşıyayız.  

PFSI-61276 Açığı Hakkında;

Abonelik sahibi, psaadm sistemi kullanıcısı adına rastgele dosyaları okuyabilir. Sonuç olarak, Linux için Plesk’te, bir abonelik sahibi Plesk’e yönetici olarak giriş yapabilir ve kök sistem kullanıcısı adına rastgele kod çalıştırabilir. Plesk 12.0 – 17.9 sürümleri (hem Linux hem de Windows için) etkilenir.

Ne Yapmamız Gerekiyor?

Tüm güncellemelerin otomatik olarak yüklendiğinden emin olmak için, Araçlar ve Ayarlar > Güncelleme ve Güncelleme Ayarları‘na gidin ve Plesk güncellemelerini otomatik olarak yükle (Önerilen) onay kutusunu seçin.

Artık desteklenmeyen sürümler için bile güvenlik önlemi ve güncelleme yapılmış durumda. (Plesk versiyon 12.x). Ancak sunucunuzu PFSI-61276 güvenlik açığından ve gelecekteki güvenlik tehditlerinden korumak için daha iyi bir çözüm Plesk’i en son sürüme yükseltmektir . En son kararlı Plesk sürümü güvenlik güncellemelerini alan ilk versiyondur.

Kaynak : https://support.plesk.com/hc/en-us/articles/360021165613

Related Articles

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Close